No image in the post

Home Forums Ribosome Pro No image in the post

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Juan de la Cruz 5 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #866

    dmb1979
    Participant

    2 Problems:

    1. In my posts, the picture does not appear! In the post overview but already. What can i do?
    2. The contribution heading does not appear either. What can i do?

    NEUES TLF-A FÜR DIE FEUERWEHR EINGETROFFEN

    Thanks for your help.

    #868

    Juan de la Cruz
    Keymaster

    Hi,

    1. In my posts, the picture does not appear! In the post overview but already. What can i do?

    The image does not appear in the post because you do not have any image included in the post. The featured image is only used in widgets. To add images to the post you must use the ‘Add Media’ button located in the Editor (below the text box of the post title).

    2. The contribution heading does not appear either. What can i do?

    I do not know what you mean. Do you mean that the author of the post does not appear under the title? If so, you should have disabled the option because it is enabled by default. To show the author of a post you must have the option ‘Show author post’ in Appearance > Customize > Content > Posts.

    Regards.

    #871

    dmb1979
    Participant

    Hi,

    1. Is it not possible to automatically import or display the posting? In your example themes of Ribosome Pro it is displayed.

    2. I mean, when I go into the post, no title of the post is displayed.
    Currently, only breadcrumb, and the date is displayed. However, the title of the post is not.

    Regards

    #872

    Juan de la Cruz
    Keymaster

    Hi,

    I do not understand what you tell me. The only thing that I have been able to verify is that the titles of the posts are not shown. The posts titles are not shown because you have put in the Custom CSS option the following CSS rule:

    .entry-title {display: none;}

    Please, the support is about the theme, not about the use of WordPress or to correct changes that have made the users.

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.