My plugins don't work

Home Forums Ribosome Pro My plugins don't work

This topic contains 3 replies, has 2 voices, and was last updated by  Juan de la Cruz 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #499

    Julia
    Participant

    http://spiritualoption.ru/
    Calls to Action – don’t show banner in widget, in style i can see – dysplay: none
    IGIT Posts Slider Widget – don’t show thumbnail in widget
    On my other sits all are working good
    Help me please

    #500

    Juan de la Cruz
    Keymaster

    Hi Julia,

    The problem is that the plugin (‘IGIT Posts Slider Widget’) is obsolete and does not work on the latest versions of WordPress. The plugin is more than three years without updating. You must uninstall the plugin.

    WordPress.org warning about this plugin.: “This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.” (https://wordpress.org/plugins/igit-posts-slider-widget/).

    Regards.

    #504

    Julia
    Participant

    Thank you
    And what about Calls to Action plugin?

    #505

    Juan de la Cruz
    Keymaster

    Sorry I had not seen related to the ‘Calls to Action’ plugin. I can not help you about the behavior of a plugin. Less even in this case is a plugin that I have not used in any site. The problem is the plugin, not the theme. You should request technical assistance in the support forum on WordPress.org.

    Sorry I can not help you with the plugin, but I insist it is not a fault of the theme. Please visit the support forum for the plugin:

    https://wordpress.org/support/plugin/cta

    Finally comment that in CSS, display: none causes the element to which it applies is not displayed. I do not know if this, in this case, will be related to the banner is not displayed in the area of widgets.

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.