Theme breaks Total Poll

Home Forums Ribosome Pro Theme breaks Total Poll

This topic contains 8 replies, has 2 voices, and was last updated by  Juan de la Cruz 2 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #966

    theautismdad
    Participant

    Please see here

    Spoke with my host about the 500 error and it traces back to Ribosome Pro. It doesn’t happen with the standard Ribesome theme.

    The page should load widgets and a poll, but nothing besides the header loads.

    #967

    Juan de la Cruz
    Keymaster

    Hi,

    I’m sorry but I can not help you. Obviously not a problem of the theme. The site works correctly, except that url. Therefore, you should request help in the support forum of the plugin ‘TotalPoll’.

    Regards.

    #968

    theautismdad
    Participant

    Can you at least point me in a direction? It works on the standard Ribosome theme.. Can you at least tell me where the conflict is please….

    #969

    Juan de la Cruz
    Keymaster

    It’s just that I can not know where the conflict is. With standard theme Do you mean Lite version? Because I have also seen that you are using a child theme, and I do not know what changes you have been able to make. In any case, this exceeds the support, because the problem comes from the use of a plugin and you should ask for support to its author, that should be your first step to solve the problem. Or as I mentioned before, use another poll plugin.

    #970

    theautismdad
    Participant

    Actually,

    Every link tied to a poll is broken. That’s roughly 50 links on my site. This is where the problem is:

    Recoverable fatal error: Object of class WP_Error could not be converted to string in /www/wp-content/themes/ribosome-pro/functions.php on line 548

    “There are also a couple of notices for the line of code before:

    Notice: Undefined offset: 0 in /www/wp-content/themes/ribosome-pro/functions.php on line 547
    Notice: Trying to get property of non-object in /www/wp-content/themes/ribosome-pro/functions.php on line 547

    The error relates to the Ribosome Pro theme. We’d recommend reaching out to the theme developer for support in this case, and it may be worth letting them know that your server is running PHP 7.1.”

    #972

    Juan de la Cruz
    Keymaster

    Okay, throughout today and tomorrow I will check if it is a theme issue related to PHP version 7.1.

    #973

    Juan de la Cruz
    Keymaster

    Please try the new version 1.9.8.

    #974

    theautismdad
    Participant

    That did it. Thank you so much… 🙂

    #975

    Juan de la Cruz
    Keymaster

    you are welcome.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.